爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信大资金运行指标公式

2019/9/27 21:02:13

大资金准备启动:0,COLORRED;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1)
AND REF("KDJ.J",1)VAR1:=REF(LOW,1);
VAR2H:=(SMA(ABS(LOW-VAR1),13,1))/(SMA(MAX(LOW-VAR1,0),13,1))*4;
VAR3H:=EMA(VAR2H,13);
VAR4H:=LLV(LOW,34);
VAR5H:=EMA(IF(LOW<=VAR4H,VAR3H,0),3);
VAR6H:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7H:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8H:=VAR6HREF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,8,0),COLORAA00BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,8,0),COLORBB11BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,5,0),COLORCC22BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,3,0),COLORDD33BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,1,0),COLOREE44BB;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,18,'●↙大资金进场'),COLOR0099FF;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,12,'●↙择机买入'),COLOR0033FF;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,6,'●↙多数会涨'),COLORFFFFAA;
AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1)*100;
出手必中:CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;
DRAWTEXT (出手必中,0.8,'!出手必中'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.1,0,' 牢记以下买入原则:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.2,0,' 1、严禁追票,买时多考虑,卖?#24065;?#26524;断!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.3,0,' 2、提前未跟踪不买,拉升不买,阳线放量更不买!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.4,0,' 3、顺势而为,分批买入,高抛低吸,控制仓位!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.5,0,' 4、短线看K线,中线看形态,长线重趋势!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.6,0,' 5、开盘半小时只低吸,收盘前三分钟买确认!'),COLORLIRED;
MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0),COLORRED;
DRAWTEXT (双底,0.8,'!出手必中'),COLORRED;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
东南网架 002135+1.61% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
昆药集团 600422+1.61% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
广汽集团 601238+1.60% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
山西汾酒 600809+1.60% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中国石化 600028+1.60% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
银信科技 300231+1.60% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST百花 600721+1.60% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
邦宝益智 603398+1.59% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
川润股份 002272+1.59% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宁波港 601018+1.59% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依?#30475;?#20449;息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
蚂蚁彩票—官网 大小单双玩法及技巧 时时彩计划 车模美女壁纸19201080 重庆时时官网开奖结果 快乐时时走势图 快3大小单双 赌龙虎有什么规律 久丰国际招商 上海时时票