爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信指令式买卖指标公式

2019/9/27 20:50:20

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
P01:=IF(MA1>MA2,1,IF(MA2>MA1,-1,0));
MA3:=MA(CLOSE,3);
MA4:=MA(CLOSE,5);
P02:=IF(MA3>MA4,1,IF(MA4>MA3,-1,0));
MA5:=MA(CLOSE,12);
MA6:=MA(CLOSE,50);
P03:=IF(MA5>MA6,1,IF(MA6>MA5,-1,0));
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=EMA(RSV,3);
D:=EMA(K,3);
P04:=IF(K>D,1,IF(D>K,-1,0));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
P05:=IF(DIF>DEA,1,IF(DEA>DIF,-1,0));
TR2:=EMA(EMA(EMA(CLOSE,12),12),12);
TRIX:=(TR-REF(TR,1))/REF(TR,1)*100;
MATRIX:=MA(TRIX,9) ;
P06:=IF(TRIX>MATRIX,1,IF(MATRIX>TRIX,-1,0));
TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),7);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),7);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),7);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
ADX:= EMA(ABS(MDI-PDI)/(MDI+PDI)*100,7);
ADXR:=EMA(ADX,7);
P07:=IF(PDI>MDI AND ADX>PDI AND ADX>50,3,
IF(PDIMDI AND ADX>50,-3,0));
LC:=REF(CLOSE,1);
RSI1:=EMA(MAX(CLOSE-LC,0),5)/EMA(ABS(CLOSE-LC),5)*100;
P08:=IF(RSI1>80,1,IF(RSI1<20,-1,0));
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,8))/(0.015*AVEDEV(TYP,8));
P09:=IF(CCI>180,2,IF(CCI<-180,-2,0));
WR1:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
P10:= IF(WR1>80,1,IF(WR1<20,-1,0));
OSC:=100*(CLOSE-MA(CLOSE,20));
P11:=IF(OSC>0,1,IF(OSC<0,-1,0));
MOM:=CLOSE-REF(CLOSE,7);
P12:=IF(MOM>0,1,IF(MOM<0,-1,0));
DPO:=CLOSE-REF(MA(CLOSE,11),11/2+1);
P13:=IF(DPO>0,1,IF(DPO<0,-1,0));
MB:=MA(CLOSE,12);
R:=(CLOSE-MB)*(CLOSE-MB);
X1:=MA(R,12);
X2:=SQRT(X1);
D1:=1;
UPPER:=MB+(D1*X2);
LOWER:=MB-(D1*X2);
P14:=IF(CLOSE>UPPER,2,IF(CLOSEBR:=SUM(MAX(0,HIGH-REF(CLOSE,1)),14)/SUM(MAX(0,REF(CLOSE,1)-LOW),14)*100;
AR:=SUM(HIGH-OPEN,14)/SUM(OPEN-LOW,14)*100;
P15:=IF(BR>350 OR AR>180,3,IF(BR<45 OR AR<45,-3,0));
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),14);
TL:=SUM(IF(CLOSETQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),14);
VR:=0100*(TH*2+TQ)/(TL*2+TQ);
P16:=IF(VR>350,3,IF(VR<45,-3,0));
WVAD:=SUM((CLOSE-OPEN)/(HIGH-LOW)*VOL,6)/10000;
P17:=IF(WVAD>0,1,IF(WVAD<0,-1,0));
VOLUME:=MA(VOL,4)/VOL;
MID:=100*(HIGH+LOW-REF(HIGH+LOW,1))/(HIGH+LOW);
EMV:=MA(MID*VOLUME*(HIGH-LOW)/MA(HIGH-LOW,4),4);
P18:=IF(EMV>0,1,IF(EMV<0,-1,0));
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=EMA(OBV,24);
P19:=IF(OBV>MAOBV,1,IF(OBVPVI:= PVI,COLORWHITE;
MPVI:=EMA(PVI,24),COLORYELLOW;
P20:=IF(PVI>MPVI,1,IF(PVINVI:=NVI,COLORWHITE;
MNVI:=EMA(NVI,24),COLORYELLOW;
P21:=IF(NVI>MNVI,2,IF(NVIMASS:=SUM(MA(HIGH-LOW,9)/MA(MA(HIGH-LOW,9),9),25);
MA7:=MA(CLOSE,9);
P22:=IF(MA7>REF(MA7,1) AND MASS>26.5,2,IF(MA7AND MASS<26.5,-2,0));
NUM:=ABS(HHV(HIGH,15)-LLV(LOW,15));
DEN:=SUM(ABS(CLOSE-REF(CLOSE,1)),15);
VHF:=IF(DEN=0,0,NUM/DEN);
VHF1:=EMA(VHF,240);
P23:=IF(VHF>VHF1,1,IF(VHFPU:=MA(CLOSE,13);
CU:=MA(VOL,13);
PU1:=(PU-REF(PU,1))/REF(PU,1)*100;
CU1:=(CU-REF(CU,1))/REF(CU,1)*100;
逆?#38381;?#26354;线:=PU1+CU1;
P24:=IF(逆?#38381;?#26354;线>REF(逆?#38381;?#26354;线,1),1,IF(逆?#38381;?#26354;线LC2:=REF(CLOSE,1);
AA:=ABS(HIGH-LC2);
BB:=ABS(LOW-LC2);
CC:=ABS(HIGH-REF(LOW,1));
DD:=ABS(LC2-REF(OPEN,1));
R2:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X01:=(CLOSE-LC2+(CLOSE-OPEN)/2+LC2-REF(OPEN,1));
SI:=16*X01/R2*MAX(AA,BB);
ASI:=SUM(SI,0),COLORWHITE;
MASI:=MA(ASI,6),COLORYELLOW;
P25:=IF(CLOSELLV(CLOSE,13) AND ASI=LLV(ASI,13),-1,0));
BIAS1 :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
P26:=IF(BIAS1>10,1,IF(BIAS1<-10,-1,0));
决策曲线: (36+P01+P02+P03+P04+P05+P06+P07+P08+P09+P10+P11+P12+P13+P14+P15+P16+
P17+P18+P19+P20+P21+P22+P23+P24+P25+P26)*1.36,COLORMAGENTA;
MAJCQX:MA(决策曲线,3),COLORWHITE;
DRAWTEXT(CROSS(82.5, 决策曲线),80,'↖清仓'),COLORYELLOW;
DRAWTEXT(CROSS(75, 决策曲线),74,'减点'),COLORGREEN;
DRAWTEXT(CROSS( 决策曲线,18),16,'↖买点'),COLORRED;
回调持币:IF(决策曲线<=REF(决策曲线,1),决策曲线,DRAWNULL),COLORGREEN,LINETHICK2;
持股:IF(决策曲线>REF(决策曲线,1),决策曲线,DRAWNULL),COLORRED,LINETHICK2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
兴民智通 002355+2.32% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
杭州园林 300649+2.31% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
金力泰 300225+2.30% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
强生控股 600662+2.30% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
?#34892;?#36187;克 002912+2.30% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
三一重工 600031+2.29% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
建研集团 002398+2.28% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
奥飞娱乐 002292+2.27% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
证通电子 002197+2.27% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
红旗连锁 002697+2.27% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依?#30475;?#20449;息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
特区网南国七星彩论坛 重庆时时五星走综合图 极速快三辅助软件 必赢客pk10软件下载 传奇彩票大发快三 北京pk10官网开奖记录 石家庄按摩小姐 49倍彩票app 杀三停一输五赢六 乐百家官方首页手机