爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢?#24335;?最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信底部买指标公式

2019/6/4 21:29:38

N:=27;
NN:=26;
M1:=10;
M2:=20;
M3:=40;
M4:=62;
D:=REF(HIGH+LOW,1)/2;
RE:SUM(MAX(0,HIGH-D),NN)/SUM(MAX(0,D-LOW),NN)*100;
MA1:REF(MA(RE,M1),M1/2.5+1);
MA2:REF(MA(RE,M2),M2/2.5+1);
{MA3:REF(MA(RE,M3),M3/2.5+1);
MA4:REF(MA(RE,M4),M4/2.5+1);}
A:MA(RE,5);
BR:(SUM(MAX(0,HIGH-REF(CLOSE,1)),NN)/SUM(MAX(0,REF(CLOSE,1)-LOW),NN)*100)COLORCYAN;
AR:=SUM(HIGH-OPEN,NN)/SUM(OPEN-LOW,NN)*100;
DRAWBAND(A,RGB(250,0,224),MA1,RGB(0,120,0));
DRAWBAND(MA1,RGB(120,0,120),MA2,RGB(0,96,0));
STICKLINE(RE<50,40,50,30,0)COLORWHITE;
STICKLINE(RE<50 AND CROSS(RE,MA1),20,50,20,0)COLORRED;
STICKLINE(CROSS(RE,50),40,60,20,0)COLORYELLOW;
VAR1:=3;
VAR2:=((3 * SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1),3,1)));
买:IF(CROSS(VAR2,VAR1),100,50)LINETHICK3;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
沃华医药 002107+10.04%
东方金钰 600086+10.03%
恒锋信息 300605+10.02%
元成股份 603388+10.02%
翔鹭钨业 002842+10.02%
科创信息 300730+10.01%
因赛集团 300781+10.01%
三角防务 300775+10.01%
电魂网络 603258+10.00%
神农科技 300189+10.00%
鹏欣资源 600490+10.00%
任子行 300311+10.00%
英威腾 002334+10.00%
金轮股份 002722+10.00%
熙菱信息 300588+9.99%
泸天化 000912+9.98%
光洋股份 002708+9.96%
宏达新材 002211+9.95%
丹化科技 600844+9.95%
盛运环保 300090+9.94%
西藏珠峰 600338+8.37%
国统股份 002205+8.15%
荣华实业 600311+7.98%
中国船舶 600150+7.94%
鸿达兴业 002002+7.82%
商务合作:在线客服 爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所?#24515;?#23481;仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访?#23454;?#21069;页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
现金咖啡免费试玩 dnf女漫游ex银弹 罗马与荣耀电子游艺 飞禽走兽机视频 北京快乐8开奖视频 招财童子玉坠 冒险丛林APP下载 篮网球anz超级联赛比分 老虎月亮援彩金 壮志凌云江苏卫视