爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信底部买指标公式

2019/6/4 21:29:38

N:=27;
NN:=26;
M1:=10;
M2:=20;
M3:=40;
M4:=62;
D:=REF(HIGH+LOW,1)/2;
RE:SUM(MAX(0,HIGH-D),NN)/SUM(MAX(0,D-LOW),NN)*100;
MA1:REF(MA(RE,M1),M1/2.5+1);
MA2:REF(MA(RE,M2),M2/2.5+1);
{MA3:REF(MA(RE,M3),M3/2.5+1);
MA4:REF(MA(RE,M4),M4/2.5+1);}
A:MA(RE,5);
BR:(SUM(MAX(0,HIGH-REF(CLOSE,1)),NN)/SUM(MAX(0,REF(CLOSE,1)-LOW),NN)*100)COLORCYAN;
AR:=SUM(HIGH-OPEN,NN)/SUM(OPEN-LOW,NN)*100;
DRAWBAND(A,RGB(250,0,224),MA1,RGB(0,120,0));
DRAWBAND(MA1,RGB(120,0,120),MA2,RGB(0,96,0));
STICKLINE(RE<50,40,50,30,0)COLORWHITE;
STICKLINE(RE<50 AND CROSS(RE,MA1),20,50,20,0)COLORRED;
STICKLINE(CROSS(RE,50),40,60,20,0)COLORYELLOW;
VAR1:=3;
VAR2:=((3 * SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1),3,1)));
买:IF(CROSS(VAR2,VAR1),100,50)LINETHICK3;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
联化科技 002250+1.27% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
派思股份 603318+1.27% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
东材科技 601208+1.26% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
*ST天圣 002872+1.26% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
神思电子 300479+1.26% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
茶花股份 603615+1.26% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
?#26412;?#22478;乡 600861+1.25% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
千红制药 002550+1.25% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
诺邦股份 603238+1.25% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
东华测试 300354+1.25% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
时时缩水ios 苹果手机怎么下载分分彩 龙虎和重庆时时彩进群微信 彩99软件下载 三昇体育网址 6号平台f1赛车计划 新时时彩做号软件 天津时时全国号码 华东15选5带连线图 pk10最新历史记录