爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢?#24335;?最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺趋势上涨指标公式

2019/6/3 21:39:55

//{1.机构部分}
买线:=ZIG(3,10);
卖线:=MA(买线,2);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*0.95,'机构进场'),coloryellow;
DRAWTEXT(SEL,H*1.05,'机构清仓'),colorgreen;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorred;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(买线<卖线,LOW,HIGH,0,0),colorgreen;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,2,0),coloryellow;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,2,0),colorblue;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);
DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);
//{2.买卖}
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
DRAWTEXT((VARC=1),L,'买'),coloryellow;
DRAWTEXT((VARD=1),H,'卖'),colorblue;
//{3.头部}
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
头部:= IF(V12=50,100,0);
DRAWTEXT(头部>REF(头部,1),H*1.02,'减仓'),colorwhite,LINETHICK1;
//{4.抄底}
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
DRAWTEXT(V11>REF(V11,1),L*0.95,'抄底'),colormagenta;
//{5.短线}
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,L*0.95,'B'),colorlimagenta;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,H*1.05,'S'),colorgreen;
//{6.基金部分}
VRE2:=REF(LOW,1)*0.9;
VRF2:=LOW*0.9;
VR10:=(VRF2*VOL+VRE2*(CAPITAL-VOL))/CAPITAL;
VR11:=EMA(VR10,30);
VR12:=CLOSE-REF(CLOSE,1);
VR13:=MAX(VR12,0);
VR14:=ABS(VR12);
VR15:=SMA(VR13,7,1)/SMA(VR14,7,1)*100;
VR16:=SMA(VR13,13,1)/SMA(VR14,13,1)*100;
VR17:=BARSCOUNT(CLOSE);
VR18:=SMA(MAX(VR12,0),6,1)/SMA(ABS(VR12),6,1)*100;
VR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VR1B:=SMA((SMA(VR1A,4,1)-50)*2,3,1);
VR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VR1D:=SMA(VR1C,4,1);
VR1E:=SMA(VR1D,3,1);
VR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VR20:=VR18<=25 AND VR19<-95 AND VR1F>20 AND VR1B<-30 AND VR1E<30 AND VR11-CLOSE>=-0.25 AND VR15<22 AND VR16<28 AND VR17>50;
VR21:=(HIGH+LOW+CLOSE)/3;
VR22:=(VR21-MA(VR21,14))/(0.015*AVEDEV(VR21,14));
VR23:=(VR21-MA(VR21,70))/(0.015*AVEDEV(VR21,70));
VR24:=VR22>=150 AND VR22<200 AND VR23>=150 AND VR23<200;
DRAWTEXT(VR20 AND COUNT(VR20,1)=1,H*0.99,'建仓'),colormagenta;
DRAWTEXT(VR24 AND COUNT(VR24,1)=1,L*1.1,'清仓'),colorblue;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
春秋航空 601021+2.81%
易见股份 600093+2.75%
登海种业 002041+2.70%
北玻股份 002613+2.64%
?#25104;?#36890;灵 603900+2.59%
三江购物 601116+2.57%
惠威科技 002888+2.56%
晨鑫科技 002447+2.52%
云南锗业 002428+2.46%
辉丰股份 002496+2.44%
东江环保 002672+2.43%
长园集团 600525+2.42%
金洲慈航 000587+2.38%
迪普科技 300768+2.36%
紫金矿业 601899+2.35%
坚瑞沃能 300116+2.34%
凯乐科技 600260+2.34%
金浦钛业 000545+2.31%
中润资源 000506+2.26%
西部黄金 601069+2.24%
中国一重 601106+2.22%
新经典 603096+2.21%
*ST尤夫 002427+2.16%
司太立 603520+2.16%
西藏药业 600211+2.16%
商务合作:在线?#22836;? width= 爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所?#24515;?#23481;仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访?#23454;?#21069;页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
大草原现金电子游艺 广东快乐十分计划论坛 王者传说皮肤 猿人传奇彩金 我心狂野援彩金 大明帝国送彩金 阿拉斯加垂钓APP 巨额现金乘数免费试玩 大逃杀电子游戏 先生的英文