爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信抓强牛选股指标公式

2019/5/29 21:15:59

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=IF(CLOSE>=TDXWAVE.NOTEXTWAVE AND (CLOSE>XA_1 OR CLOSE>XA_2),70,0);
XA_4:=IF(CLOSE>TDXWAVE.NOTEXTWAVE AND (CLOSEXA_5:=IF(CLOSEXA_6:=XA_3+XA_4+XA_5;
XA_7:=IF(CLOSE>XA_1 AND XA_1>XA_2,70,0);
XA_8:=IF(CLOSEXA_9:=XA_7+XA_8;
XA_10:=IF(XA_9=0,50,0);
XA_11:=XA_7+XA_8+XA_10;
XA_12:=XA_6*0.5+XA_11*0.5;
XA_13:=10;
XA_14:=NOT(NAMELIKE(1) OR NAMELIKE(2));
XA_15:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOWXA_16:=BARSCOUNT(CLOSE)>=30;
XA_17:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH)*3;
XA_18:=CLOSE>OPEN*1.027;
XA_19:=(HIGH>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSEXA_20:=XA_13+XA_15+XA_17+XA_19;
XA_21:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_22:=XA_20*XA_21;
XA_23:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
XA_24:=DYNAINFO(4)>0;
XA_25:=EMA(XA_23,5);
XA_26:=XA_25-REF(XA_25,1);
XA_27:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
XA_28:=EMA(XA_27,5);
XA_29:=XA_28-REF(XA_28,1);
XA_30:=(XA_26-XA_29)*50;
XA_31:=XA_22+XA_30+XA_12;
XA_32:=XA_31>470;
XA_33:=BARSLAST(XA_32);
XA_36:=BETWEEN(XA_33,0,2);
XA_37:=MA(CLOSE,5);
XA_38:=MA(CLOSE,10);
XA_39:=XA_38XA_40:=REF(XA_36,1)>0 AND XA_39;
XA_41:=REF(XA_40,1) AND XA_14 AND XA_16 AND XA_18 AND XA_24;
XG:FILTER(XA_41,20);

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
安图生物 603658+6.47% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
赛福天 603028+6.46% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
盘龙药业 002864+6.44% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
冀东装备 000856+6.36% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
金?#24378;?#25216; 002090+6.25% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
瑞普生物 300119+6.10% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
红阳能源 600758+6.03% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
新雷能 300593+6.03% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
长春高新 000661+6.01% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
大智慧 601519+5.97% 千股千评 DDX指标 超赢 ?#24335;?#27969;向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
微信上投资彩票赚钱是真的吗 十一选五免费计划软件 内蒙古时时开奖结果查询 江西老时时直播 胜负彩14场都中了 天津11选5开奖 全天ig赛车计划 龙虎和重庆时时进群微信 重庆时时彩直播开奖app 重庆时时彩官方平台