爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢?#24335;?最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧SP反向指标公式

2019/3/14 21:11:07

顶: 91.8,COLOR00FF00;
底: 2.8,COLORYELLOW;
底1: 1.3,COLORYELLOW;
sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;
{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=intpart(1.8*DN);
DB:=intpart(0.5*DN);
DC:=intpart(0.67*DN);
接盘?#35272;?#21862;:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,32);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,30),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
庄吸:VAR9,LINETHICK1,COLORFF00FF;
DRAWTEXT(cross(顶,sp) and 接盘?#35272;?#21862;>15.4,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(接盘?#35272;?#21862;,sp) and sp>74,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘?#35272;?#21862;<1.8,20+4,'买'),align1,colorred;
DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘?#35272;?#21862;<1.8,20+4,'买1'),align1,colorred;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
振华重工 600320+1.08%
长城军工 601606+1.07%
金城医药 300233+1.05%
云南城投 600239+1.04%
金正大 002470+1.01%
万马科技 300698+0.99%
ST康美 600518+0.99%
弘业股份 600128+0.99%
荣丰控股 000668+0.98%
中国神华 601088+0.97%
恒为科技 603496+0.97%
江龙船艇 300589+0.97%
大秦铁路 601006+0.95%
深圳机场 000089+0.95%
*ST北讯 002359+0.94%
我武生物 300357+0.93%
豪迈科技 002595+0.91%
台基股份 300046+0.90%
祥龙电业 600769+0.87%
神开股份 002278+0.86%
大立科技 002214+0.86%
金陵体育 300651+0.86%
天沃科技 002564+0.85%
XD新通联 603022+0.85%
潍柴重机 000880+0.84%
商务合作:在线?#22836;? width= 爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访?#23454;?#21069;页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
运财酷儿送彩金 篮网vs骑士 北京赛车4码高手 贪玩蓝月下载 北京赛车pk10开奖记 九线水果拉霸安卓 南粤36选7开奖结果 嫦娥奔月图片 qq彩票11选5走势图 鹈鹕vs山猫