爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢?#24335;?最好股票网
您的位置:爱查股网 > 股票公式 > 飞狐公式
股票行情查询:

飞狐四色宝塔K线主图指标公式

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),8,0),COLOR0000FF;
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),8,0),COLORC08000;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,2),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,2) ,COLOR00FF00;
AB:=EMA(((2*C+H+L)/4-LLV(L,30))/
(HHV(H,30)-LLV(L,30))*100,8);
BA:=EMA(AB,5);
A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLORGREEN;
箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLORWHITE;
趋势:=EMA(C,30),LINETHICK3;
多:IF(趋势>=REF(趋势,1),趋势,INVALID),NODRAWINVALID,COLORRED,LINETHICK3;
空:IF(REF(趋势,1)>趋势,趋势,INVALID),NODRAWINVALID,COLORYELLOW,LINETHICK3;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
立霸股份 603519-0.07%
上海天洋 603330-0.07%
晨丰科技 603685-0.08%
涪陵电力 600452-0.08%
安达维尔 300719-0.09%
大理药业 603963-0.10%
乐凯新材 300446-0.10%
易明医药 002826-0.10%
荣泰健康 603579-0.11%
金禾实业 002597-0.11%
洋河股份 002304-0.11%
吉比特 603444-0.11%
同仁堂 600085-0.11%
华发股份 600325-0.12%
上工申贝 600843-0.13%
先进数通 300541-0.13%
开润股份 300577-0.13%
福耀玻璃 600660-0.14%
金刚玻璃 300093-0.14%
益盛药业 002566-0.15%
华能国际 600011-0.15%
精锻科技 300258-0.16%
昌红科技 300151-0.16%
宝钢股份 600019-0.16%
金?#21482;?#33151; 002515-0.16%
商务合作:在线客服 爱查股网 www.5151720.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访?#23454;?#21069;页面) | 电脑端(适合电脑或大屏用户)
我叫mt4牧师攻略
玉皇大帝庙 北京时时彩走势图 捕鱼王者战争 天津快乐十分开奖结果查询 快乐假日试玩 百慕大三角之谜图片 22选5走势图cp 无敌金刚donkeykong 北京赛车pk10合法的吗 星光之吻在线客服